What devices is your mobile app compatible with?

Our iOS app requires iOS 7.0 or later and is compatible with iPhone 4 and higher, iPad 2 and higher , and iPod touch 5th generation. 

Our Android app requires an operating system of 4.1.1 (Jellybean) or higher.

 Devices older than those listed may experience performance issues.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk